搜索
查看: 333|回复: 3
收起左侧

[已解决] ZEVMS的端的使用及登录问题。

[复制链接]

该用户从未签到

新人上路

Rank: 1

枫币
41
威望
0
贡献
1
在线时间
4 小时
注册时间
2019-5-15
发表于 2019-5-17 00:53:00 | 显示全部楼层 |阅读模式
本帖最后由 热爱冒险岛 于 2019-5-19 14:43 编辑

使用端:ZEVMS
版本:079
目的:单机架设

情况:
1、跟随教程一走完,打开一键启动服务端如图无反应。


2、数据库无法登入,教程仅给出密码未给出账号?? 是和密码一样吗?


本帖子中包含更多资源

您需要 登录 才可以下载或查看,没有帐号?立即注册

x
  • TA的每日心情
    慵懒
    2017-12-23 15:26
  • 签到天数: 23 天

    [LV.4]偶尔看看III

    管理员

    Rank: 16Rank: 16Rank: 16Rank: 16

    枫币
    2907
    威望
    937
    贡献
    636
    在线时间
    454 小时
    注册时间
    2016-3-15
    发表于 2019-5-17 12:04:02 | 显示全部楼层
    我觉得你数据库没开

    沉迷OSU无法自拔....

    该用户从未签到

    新人上路

    Rank: 1

    枫币
    41
    威望
    0
    贡献
    1
    在线时间
    4 小时
    注册时间
    2019-5-15
     楼主| 发表于 2019-5-19 14:42:58 | 显示全部楼层
    yukinoshita 发表于 2019-5-17 12:04
    我觉得你数据库没开

    大佬,问题解决了。是您说的这样,有更方便的方式联系上您吗?
    我想在虚拟机里面开服务端,在主机里头登录进去,但是好像不太行。想请教请教您怎么弄

    该用户从未签到

    新人上路

    Rank: 1

    枫币
    83
    威望
    0
    贡献
    0
    在线时间
    11 小时
    注册时间
    2016-7-8
    QQ
    发表于 4 天前 | 显示全部楼层
    热爱冒险岛 发表于 2019-5-19 14:42
    大佬,问题解决了。是您说的这样,有更方便的方式联系上您吗?
    我想在虚拟机里面开服务端,在主机里头登 ...

    虚拟机没和主机架设连接
    您需要登录后才可以回帖 登录 | 立即注册

    本版积分规则

    QQ|小黑屋|手机版|Archiver|枫叶物语冒险岛单机 |网站地图繁體中文

    JS of wanmeiff.com and vcpic.com Please keep this copyright information, respect of, thank you!JS of wanmeiff.com and vcpic.com Please keep this copyright information, respect of, thank you!

    | 网站运行时间:

    Powered by Discuz! X3.4 © 2001-2013 Comsenz Inc.

    快速回复 返回顶部 返回列表